WordPress-Plugin Edit Comments mit einer Sicherheitslücke

Wie ich soeben bei Michael vom Software-Guide lesen musste, gibt es im, auch von mir eingesetzten, Edit Comment WordPress-Plugin eine Sicherheitslücke die der Autor wie folgt beschreibt:

Edit Comments has some very grave security and compatibility issues that have NOT been addressed.

Der Autor empfiehlt das PlugIn aus Sicherheitsgründen zu deaktivieren. Da er dieses PlugIn auch nicht weiter pflegt und einen Nachfolger sucht, ist mit einer schneller Schließung der Lücke so schnell nicht zu rechnen.
Auch die überarbeitete Version von Jörn Kretzschmar scheint diese Sicherheitslücke zu haben.

Die neue Ajax Edit Comments sollte diese Sicherheitslücke schließen, macht aber scheinbar noch bei verschiedenen Themes Probleme.

via SW-Guide

Ein Gedanke zu „WordPress-Plugin Edit Comments mit einer Sicherheitslücke

  1. Also ich habe das Plugin abgeschaltet. Leider könnt Ihr bis auf weiteres Eure Kommentare erst mal nicht mehr editieren!
    Ist das eigentlich notwendig? Wie ist Eure Meinung dazu? Nutzt Ihr diese Funktion normaler Weise?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.